Bug 27450 - Ethernet card not recognized after kernel update
Summary: Ethernet card not recognized after kernel update
Status: CLOSED DUPLICATE of bug 26985
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-13 22:51 UTC by lorens
Modified: 2007-03-27 03:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-13 23:18:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lorens 2001-02-13 22:51:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en]C-gatewaynet  (Win95; U)


After updating the latest kernel (2.2.17-14) using up2date, my Ethernet card is no longer recognized at startup.  I get the message "modprobe: 
can't locate module usb-uhci" during system initialization.  I have a Gateway 5300 Solo.

Reproducible: Always
Steps to Reproduce:
1. Run up2date and install the latest kernel
2. Reboot

Comment 1 Arjan van de Ven 2001-02-13 23:06:06 UTC
Is this by chance the an Intel E100 ethernet card ?

Comment 2 lorens 2001-02-13 23:18:25 UTC
Yes, it says Intel(R) PRO/100+ MiniPCI in my Windows system properties list.  It worked well before the last update though.  Am I missing some 
modules?

Comment 3 Bill Nottingham 2001-02-13 23:38:28 UTC

*** This bug has been marked as a duplicate of 26985 ***


Note You need to log in before you can comment on or make changes to this bug.