Bug 274581 - emacs-vm causes error while loading emacs
emacs-vm causes error while loading emacs
Status: CLOSED DUPLICATE of bug 262361
Product: Fedora
Classification: Fedora
Component: emacs-vm (Show other bugs)
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Jonathan Underwood
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-09-02 11:28 EDT by Ashish Shukla
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-09-02 18:12:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ashish Shukla 2007-09-02 11:28:48 EDT
Description of problem:
When starting GNU Emacs, got following ELisp error:

-- begin messages --
Loading /usr/share/emacs/site-lisp/site-start.d/vm-mode-init.el (source)...
byte-code: Wrong number of arguments: #[(symbol load) " ÃN 
-- end messages --

Version-Release number of selected component (if applicable):

How reproducible:
Reproducible everytime.

Steps to Reproduce:
1. Start Emacs
Actual results:
Got error.

Expected results:
Should get no error.

Additional info:
Comment 1 Jonathan Underwood 2007-09-02 18:12:56 EDT

*** This bug has been marked as a duplicate of 262361 ***

Note You need to log in before you can comment on or make changes to this bug.