This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 27489 - nasm generates bogus ELF object files.
nasm generates bogus ELF object files.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: nasm (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Brian Brock
:
: 38755 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-13 21:23 EST by hjl
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-26 15:17:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A patch. (723 bytes, patch)
2001-02-13 21:25 EST, Red Hat Bugzilla
no flags Details | Diff
An updated patch (1000 bytes, patch)
2001-04-26 15:02 EDT, hjl
no flags Details | Diff

  None (edit)
Description Red Hat Bugzilla 2001-02-13 21:23:57 EST
See

http://sources.redhat.com/ml/binutils/2001-02/msg00327.html
Comment 1 Red Hat Bugzilla 2001-02-13 21:25:48 EST
Created attachment 9970 [details]
A patch.
Comment 2 Red Hat Bugzilla 2001-02-13 22:23:15 EST
Fixed in nasm-0.98-6
Comment 3 Red Hat Bugzilla 2001-02-13 22:44:04 EST
Now coming to a Rawhide near you soon.
Comment 4 Red Hat Bugzilla 2001-04-26 15:02:13 EDT
My patch is incomplete.  Please see

http://sources.redhat.com/ml/binutils/2001-04/msg00334.html
http://sources.redhat.com/ml/binutils/2001-04/msg00322.html

and related messages.
Comment 5 Red Hat Bugzilla 2001-04-26 15:02:55 EDT
Created attachment 16545 [details]
An updated patch
Comment 6 Red Hat Bugzilla 2001-04-26 16:06:48 EDT
Fixed in nasm-0.98-7
Comment 7 Red Hat Bugzilla 2001-05-02 11:12:30 EDT
*** Bug 38755 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.