Bug 27511 - cervisia has made a stable release
Summary: cervisia has made a stable release
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: cervisia (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
: 27513 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-14 05:50 UTC by Seth Vidal
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 06:35:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Seth Vidal 2001-02-14 05:50:45 UTC
cervisia has made an updated and stable 1.0 release.
might be worth updating to that version for powertools.

this is trivial - but I thought I'd mention it.

Comment 1 Jeremy Katz 2001-02-14 06:35:00 UTC
*** Bug 27513 has been marked as a duplicate of this bug. ***

Comment 2 Tim Powers 2001-02-14 17:41:10 UTC
We already have cervisia-1.1 in our tree. Resolving as "not a bug".

Tim


Note You need to log in before you can comment on or make changes to this bug.