Bug 27513 - cervisia has made a stable release
Summary: cervisia has made a stable release
Status: CLOSED DUPLICATE of bug 27511
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: cervisia (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-14 05:53 UTC by Seth Vidal
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 05:53:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Seth Vidal 2001-02-14 05:53:37 UTC
cervisia has made an updated and stable 1.0 release.
might be worth updating to that version for powertools.

this is trivial - but I thought I'd mention it.

Comment 1 Jeremy Katz 2001-02-14 06:35:03 UTC

*** This bug has been marked as a duplicate of 27511 ***


Note You need to log in before you can comment on or make changes to this bug.