Bug 275161 - [fix available] closing Bibliography in oowriter crashed OpenOffice.org
[fix available] closing Bibliography in oowriter crashed OpenOffice.org
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openoffice.org (Show other bugs)
5.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
desktop-bugs@redhat.com
:
: 379921 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-03 09:35 EDT by Michal Nowak
Modified: 2013-03-07 21:03 EST (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2008-0463
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 13:24:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error output from OO.o crash (5.17 KB, text/plain)
2007-09-03 09:35 EDT, Michal Nowak
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 75301 None None None Never

  None (edit)
Description Michal Nowak 2007-09-03 09:35:54 EDT
Description of problem:
Closing opened Bibliography database causes crash on x86-64.

Version-Release number of selected component (if applicable):
openoffice.org-*-2.0.4-5.4.17.*

How reproducible:
always

Steps to Reproduce:
Start oowriter -> Select "Bibliography Database" from "Tools" menu -> close the
"Bibliography Database" editor -> ** crash **
  
Actual results:
crash

Expected results:
no crash

Additional info:
output from oowriter -- see attached file.
Comment 1 Michal Nowak 2007-09-03 09:35:54 EDT
Created attachment 185261 [details]
error output from OO.o crash
Comment 2 Caolan McNamara 2007-09-03 10:09:21 EDT
yeah, the old EditBrowseBox type mismatch
Comment 3 RHEL Product and Program Management 2007-10-15 23:42:51 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 4 Caolan McNamara 2007-11-13 08:35:39 EST
*** Bug 379921 has been marked as a duplicate of this bug. ***
Comment 6 Caolan McNamara 2007-11-20 08:01:52 EST
In 2.3.0 by virtue of rebase
Comment 10 errata-xmlrpc 2008-05-21 13:24:36 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0463.html

Note You need to log in before you can comment on or make changes to this bug.