Bug 379921 - [fixed in 2.3.0] openoffice x86_64 crashes when editing "chart data" in a chart
[fixed in 2.3.0] openoffice x86_64 crashes when editing "chart data" in a chart
Status: CLOSED DUPLICATE of bug 275161
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openoffice.org (Show other bugs)
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Caolan McNamara
Depends On:
  Show dependency treegraph
Reported: 2007-11-13 08:07 EST by Nicolas Thierry-Mieg
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-13 08:35:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
openoffice crash log (4.29 KB, text/plain)
2007-11-13 08:10 EST, Nicolas Thierry-Mieg
no flags Details

  None (edit)
Description Nicolas Thierry-Mieg 2007-11-13 08:07:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20071113 Fedora/1.1.6-1.el5ntm SeaMonkey/1.1.6

Description of problem:
Trying to edit the "chart data" represented in openoffice.org "Charts" systematically crashes openoffice (both in impress and in writer).
This is on an x86_64 system using the x86_64 packages.
The issue disappears when uninstalling all openoffice.org rpms and installing the i386 ones instead.

I am attaching an example log file generated by openoffice.org when it crashes.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. start open office, create new presentation or new text document
2. insert->object->chart, click "create"
3. double click on chart, then right click -> "Chart data"
4. edit data (eg try adding a column, or use the arrows to move the cursor...)

Actual Results:
openoffice crashes systematically.

Expected Results:
chart data should be edited.

Additional info:
Comment 1 Nicolas Thierry-Mieg 2007-11-13 08:10:04 EST
Created attachment 256831 [details]
openoffice crash log
Comment 2 Caolan McNamara 2007-11-13 08:23:10 EST
Looks good in 2.3.0, which will be in 5.2.0. Note though that customer bugs
should go through the proper channels, so directly bugzilla logged bugs are
outside the scope of normal support.
Comment 3 Caolan McNamara 2007-11-13 08:35:38 EST

*** This bug has been marked as a duplicate of 275161 ***

Note You need to log in before you can comment on or make changes to this bug.