Bug 27549 - Crontab entries not being saved
Summary: Crontab entries not being saved
Status: CLOSED DUPLICATE of bug 25992
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: crontabs   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-14 08:11 UTC by Torkar, Richard
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-10 22:00:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Torkar, Richard 2001-02-14 08:11:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.0-0.99.11smp i686; en-US; 0.8)
Gecko/20010212


I want to add an entry in crontab but it is not possible.
I've tried doing this as a regular user and as su.


Reproducible: Always
Steps to Reproduce:
1.crontab -e
2.edit the crontab
3.In VI do a :wq
	

Actual Results:  This is what I get when I have edited the crontab.
The next time I enter the crontab it still says no crontab for user toor -
using an empty one.
***
[toor@~]$ crontab -e
no crontab for toor - using an empty one
crontab: no changes made to crontab
[toor@~]$ 
***
In the above example I have edited the crontab and added MAILTO="".

Expected Results:  The additions made in crontab should be saved.

This is a std release of Fisher.

Comment 1 Bill Nottingham 2001-02-14 17:09:20 UTC

*** This bug has been marked as a duplicate of 25992 ***


Note You need to log in before you can comment on or make changes to this bug.