Bug 275571 - Use of uninitialized value in numeric
Use of uninitialized value in numeric
Status: CLOSED DUPLICATE of bug 303701
Product: Fedora
Classification: Fedora
Component: spamassassin (Show other bugs)
rawhide
All All
medium Severity low
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-09-03 16:33 EDT by Nicolas Mailhot
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-01 11:46:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2007-09-03 16:33:17 EDT
Description of problem:

$ /usr/bin/sa-learn --sync
Use of uninitialized value in numeric ge (>=) at
/usr/lib64/perl5/5.8.8/x86_64-linux-thread-multi/DB_File.pm line 271.
Use of uninitialized value in numeric gt (>) at
/usr/lib64/perl5/5.8.8/x86_64-linux-thread-multi/DB_File.pm line 275.


Version-Release number of selected component (if applicable):

spamassassin-3.2.3-2.fc8.x86_64
Comment 1 Warren Togami 2007-10-01 11:46:51 EDT

*** This bug has been marked as a duplicate of 303701 ***

Note You need to log in before you can comment on or make changes to this bug.