Bug 303701 - Uninitialized value in numeric gt (>) in DB_File.pm
Uninitialized value in numeric gt (>) in DB_File.pm
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: perl (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
: 275571 (view as bug list)
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-09-24 13:35 EDT by Luke Macken
Modified: 2007-11-30 17:12 EST (History)
4 users (show)

See Also:
Fixed In Version: 5.8.8-24.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-15 17:28:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Luke Macken 2007-09-24 13:35:20 EDT
Description of problem:

I'm getting a bunch of the following messages when using spamassassin:
Sep 24 13:24:09 crow spamd[18480]: Use of uninitialized value in numeric gt (>)
at /usr/lib/perl5/5.8.8/i386-linux-thread-multi/DB_File.pm line 275, <GEN10> lin
e 112.#012#000

Version-Release number of selected component (if applicable):
spamassassin-3.2.3-2.fc8
perl-5.8.8-25.fc8
Comment 1 Luke Macken 2007-09-27 09:36:37 EDT
Changing component from spamassassin to perl.
Comment 2 Warren Togami 2007-10-01 11:46:52 EDT
*** Bug 275571 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2007-10-03 17:18:07 EDT
perl-5.8.8-24.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update perl'
Comment 4 Nicolas Mailhot 2007-10-03 17:24:51 EDT
The  Fedora 7 testing repository is somewhat useless to rawhide users and the
problem rawhide perl is already past -24
Comment 5 Tom "spot" Callaway 2007-10-03 17:34:12 EDT
Yeah, I know. Thank bodhi. :)

Rawhide didn't build correctly on the first pass, but the buildsystem issues
were fixed, and I rebuilt it into rawhide today:

http://koji.fedoraproject.org/koji/taskinfo?taskID=182118

Comment 6 Fedora Update System 2007-10-15 17:28:51 EDT
perl-5.8.8-24.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.