Bug 275671 - Pirut crashed and will no longer run
Pirut crashed and will no longer run
Status: CLOSED DUPLICATE of bug 251836
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-03 20:27 EDT by Leslie Brooks
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-04 13:47:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The crash log (17.25 KB, application/octet-stream)
2007-09-03 20:27 EDT, Leslie Brooks
no flags Details

  None (edit)
Description Leslie Brooks 2007-09-03 20:27:07 EDT
Description of problem:  I installed and launched, Pirut ran automatically and
told me there were some hundred updates.  I closed the notification window while
I looked at new features and adjusted some preferences, then clicked on the
Pirut icon and asked it to show me a list of the updates.  It appeared to be
working (lots of network activity) but no UI appeared for several minutes, then
a crash dialog appeared.

After rebooting Pirut no longer runs automatically; when I tried to launch
either Pup or Pirut I got an 'Unable to run due to a configuration error'
message.  I got that two or three times (after more than one reboot) but after
the latest reboot it doesn't give me any dialog box or UI; it just hangs at the
command line after I enter the Root password.

Version-Release number of selected component (if applicable):
pirut-1.3.9-1.fc8.src.rpm

How reproducible:
I think I will have to re-install to try; please let me know if you want me to
do that.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Leslie Brooks 2007-09-03 20:27:07 EDT
Created attachment 185461 [details]
The crash log
Comment 2 Jeremy Katz 2007-09-04 13:47:40 EDT

*** This bug has been marked as a duplicate of 251836 ***

Note You need to log in before you can comment on or make changes to this bug.