Bug 27609 - the instalation process goes till the end and then a window pops up with this message:
the instalation process goes till the end and then a window pops up with this...
Status: CLOSED DUPLICATE of bug 19928
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i586 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-14 08:04 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 08:06:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
i get this file at the end of the installation process... (4.63 KB, text/plain)
2001-02-14 08:06 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-02-14 08:04:07 EST
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in 
doInstall
    if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
systemMounted
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + 
\
IndexError: list index out of range

Local variables in innermost frame:
fstab: <fstab.GuiFstab instance at 84dfa40>
mntPoint: /mnt/sysimage
selected: [ImageMagick, LPRng, MAKEDEV, Mesa, Mesa-devel, ORBit, SDL, 
SysVinit, XFree86, XFree86-75dpi-fonts, XFree86-devel, XFree86-libs, 
XFree86-tools, XFree86-twm, XFree86-xdm, XFree86-xfs, Xaw3d, Xaw3d-devel, 
Xconfigurator, anacron, apmd, arpwatch, ash, aspell, at, audiofile, aumix, 
authconfig, autoconf, automake, autorun, awesfx, basesystem, bash, bc, 
bdflush, bind-utils, binutils, bison, byacc, bzip2, bzip2-devel, cdda2wav, 
cdecl, cdp, cdparanoia, cdrecord, chkconfig, chkfontpath, compat-egcs, 
compat-egcs-c++, compat-glibc, compat-libstdc++, console-tools, control-
panel, cpio, cpp, cproto, cracklib, cracklib-dicts, crontabs, ctags, cvs, 
cyrus-sasl, db1, db2, db3, dev, dev86, dhcpcd, dialog, diffstat, 
diffutils, dip, docbook, dosfstools, dump, e2fsprogs, ed, eject, elm, 
emacs, emacs-X11, emacs-nox, esound, exmh, expect, fetchmail, file, 
filesystem, fileutils, findutils, finger, flex, fortune-mod, freetype, 
ftp, gawk, gcc, gcc-c++, gcc-g77, gcc-java, gd, gd-devel, gdb, gdbm, gdbm-
devel, gettext, ghostscript, ghostscript-fonts, gimp, glib, glib-devel, 
glibc, glibc-devel, gmp, gnome-audio, gnome-libs, gnome-linuxconf, gnupg, 
gphoto, gpm, gpm-devel, grep, groff, groff-perl, gtk+, gtk+-devel, gv, 
gzip, hdparm, ical, imlib, indent, indexhtml, inews, info, initscripts, 
ipchains, iproute, iptables, iputils, isapnptools, isdn-config, isdn4k-
utils, jadetex, kbdconfig, kdebase, kdegraphics, kdelibs, kdelibs-devel, 
kdemultimedia, kdenetwork, kdesupport, kdesupport-devel, kdeutils, 
kdevelop, kernel, kernel-headers, kernel-pcmcia-cs, kernel-utils, 
kernelcfg, kgcc, kpppload, krb5-devel, krb5-libs, kudzu, kudzu-devel, 
less, libgcj, libgcj-devel, libglade, libjpeg, libjpeg-devel, libpng, 
libpng-devel, librep, librep-devel, libstdc++, libstdc++-devel, 
libtermcap, libtermcap-devel, libtiff, libtiff-devel, libtool, libtool-
libs, libungif, libungif-devel, libxml, lilo, links, linuxconf, linuxconf-
devel, logrotate, losetup, lrzsz, lsof, ltrace, lynx, m4, mailcap, mailx, 
make, man, man-pages, memprof, metamail, mikmod, mingetty, minicom, 
mkbootdisk, mkinitrd, mkisofs, mktemp, mkxauth, modemtool, modutils, 
mount, mouseconfig, mpage, mpg123, mtools, multimedia, mutt, mysql, mysql-
server, ncftp, ncompress, ncurses, ncurses-devel, ncurses4, net-tools, 
netcfg, netpbm, netpbm-devel, netpbm-progs, netscape-common, netscape-
communicator, newt, newt-devel, nfs-utils, njamd, nmh, ntsysv, openjade, 
openldap, openssh, openssh-askpass, openssh-clients, openssl, openssl-
devel, pam, passwd, patch, pciutils, pciutils-devel, perl, pidentd, pilot-
link, pilot-link-devel, pine, playmidi, playmidi-X11, plugger, pmake, 
pnm2ppa, popt, portmap, ppp, printtool, procmail, procps, psgml, psmisc, 
pspell, pump, pwdb, pygnome, pygtk, pygtk-libglade, python, python-devel, 
python-xmlrpc, pythonlib, qt, qt-devel, qt1x, qt1x-devel, quota, 
raidtools, rcs, rdate, readline, readline-devel, redhat-logos, redhat-
release, rhn_register, rhn_register-gnome, rhs-printfilters, rmt, 
rootfiles, rp-pppoe, rpm, rpm-build, rpm-devel, rpm-python, rsh, rsync, 
rusers, rwho, rxvt, samba-client, samba-common, sane, sash, screen, sed, 
sendmail, setserial, setup, setuptool, sgml-common, sgml-tools, sh-utils, 
shadow-utils, shapecfg, sharutils, slang, slang-devel, slocate, slrn, 
smpeg, sndconfig, sox, stat, statserial, strace, stunnel, stylesheets, 
switchdesk, switchdesk-kde, sysklogd, talk, tar, tcl, tclx, tcp_wrappers, 
tcsh, telnet, termcap, tetex, tetex-afm, tetex-dvilj, tetex-dvips, tetex-
fonts, tetex-latex, tetex-xdvi, texinfo, textutils, time, timeconfig, 
timetool, tin, tix, tk, tkinter, tksysv, tmpwatch, traceroute, trn, unzip, 
up2date, up2date-gnome, urlview, urw-fonts, usermode, utempter, util-
linux, vim-common, vim-minimal, vixie-cron, which, whois, words, wvdial, 
xcdroast, xinitrc, xisdnload, xloadimage, xmailbox, xmms, xmorph, xpaint, 
xpdf, xrn, xsane, xscreensaver, xsri, xxgdb, yp-tools, ypbind, zip, zlib, 
zlib-devel]
self: <image.CdromInstallMethod instance at 84b7ac8>
p: gcc-java
changeloop: 1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Need Real Name 2001-02-14 08:06:32 EST
Created attachment 10021 [details]
i get this file at the end of the installation process...
Comment 2 Michael Fulbright 2001-02-14 12:39:45 EST

*** This bug has been marked as a duplicate of 19928 ***

Note You need to log in before you can comment on or make changes to this bug.