Bug 276281 - ia64: show_mem needs updating
ia64: show_mem needs updating
Status: CLOSED DUPLICATE of bug 221612
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.1
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: George Beshers
Martin Jenner
:
Depends On: 221612
Blocks: 425461
  Show dependency treegraph
 
Reported: 2007-09-04 10:58 EDT by Prarit Bhargava
Modified: 2007-12-14 16:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-25 10:11:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Prarit Bhargava 2007-09-04 10:58:47 EDT
Description of problem:

The version of show_mem upstream is different than that in RHEL5.  This function
needs to be updated as the upstream version has additional (and valuable) NUMA
debug info.

Version-Release number of selected component (if applicable): RHEL5.1


Additional info: Upstream patch here:

http://www.gelato.unsw.edu.au/archives/linux-ia64/0702/19938.html

George, if you can't get this in I'm willing to backport it.

P.
Comment 1 George Beshers 2007-09-04 14:59:02 EDT
Prarit, the other BZ.
Comment 2 George Beshers 2007-09-04 16:41:36 EDT
Senility is setting in --- Jes never did want to duplicate the work
for sparsemem and so I did it.

Yes I will get this done --- I think I can hand off the networking
stuff here soon.
Comment 3 George Beshers 2007-10-25 10:11:04 EDT
Prarit,

BZ#221612 has all three ACKs so closing this.

George


*** This bug has been marked as a duplicate of 221612 ***

Note You need to log in before you can comment on or make changes to this bug.