Bug 27631 - printconf test pages don't print
printconf test pages don't print
Status: CLOSED DUPLICATE of bug 25984
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-14 11:52 EST by rickf
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 11:52:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rickf 2001-02-14 11:52:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.73 [en] (X11; U; SunOS 5.6 sun4u)


Fresh install of fisher on laptop system(PII/333, 128Mb RAM, ATI
video chipset, 6.0Gb drive).  Ran printconf-gui for my HP 970Cse
printer, restarted lpd.  Clicked on test, attempted to print 
postscript sample - nothing happened.  Repeated with text example,
same.

Subsequently tried just printing a short ascii text document and
a short postscript; both worked fine.  Subsequently reran printconf
and attempted to do a test print.  Same results, no error messages,
no warnings, no job appears in print queue.

Reproducible: Always
Steps to Reproduce:
1. see above notes.
2.
3.
Comment 1 Jeremy Katz 2001-02-14 15:32:50 EST

*** This bug has been marked as a duplicate of 25984 ***

Note You need to log in before you can comment on or make changes to this bug.