Bug 27690 - Installer Crashes during XConfiguration
Installer Crashes during XConfiguration
Status: CLOSED DUPLICATE of bug 26838
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-14 20:56 EST by Joey Welt
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-15 11:42:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joey Welt 2001-02-14 20:56:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)


During setup, just after you choose your video card, setup crashes out.  

Reproducible: Always
Steps to Reproduce:
1.  choose your package type - custom / laptop / whatever - just make sure 
you keep the Xwindows & Gnome program groups selected
2.  continue through the install until you come to the Xwindows config - 
video card selection
3.   choose a video card and watch it fail.
	

Actual Results:  I receive errors and the install stops. You may view the 
complete anaconda dump @ http://www.katnap.com/anacdump.txt


Expected Results:  I expected to see the setup format the parition(s) and 
continue installing the said packages.

I have run setup about half a dozen times and have narrowed the error to 
the Xwindows set of packages.   If you select everything BUT the X-windows 
and Gnome Packages, install will be successful.  I have been unable to 
install the X-windows system after installation.  Package dependancies 
require XFree86-3.x to be installed prior to their installation.    

Machine this is being installed upon is a Toshiba Portege 7200ct Laptop 
with the standard boot boot disk.   The ISO images have been saved and 
verified on an VFAT parition for installation.    

Various other Stuff -
Bios 2.00
HD is an IBM-DJSA-220 (20 Gig)
320 MB Ram
Comment 1 Michael Fulbright 2001-02-15 11:42:16 EST
This is a dupe, and I think its been fixed. Assigning to a developer.
Comment 2 Brent Fox 2001-02-15 11:57:26 EST

*** This bug has been marked as a duplicate of 26838 ***

Note You need to log in before you can comment on or make changes to this bug.