Bug 277451 - kickstart fails with KeyError: 'chroot'
kickstart fails with KeyError: 'chroot'
Status: CLOSED DUPLICATE of bug 276851
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
powerpc Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-04 17:06 EDT by Adrian Reber
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-04 17:20:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda trace (914 bytes, application/octet-stream)
2007-09-04 17:06 EDT, Adrian Reber
no flags Details
kickstart file (2.20 KB, application/octet-stream)
2007-09-04 17:07 EDT, Adrian Reber
no flags Details

  None (edit)
Description Adrian Reber 2007-09-04 17:06:48 EDT
Today's (2007-09-04) rawhide fails on ppc64 doing a kickstart installation.

I will attach anaconde traceback and kickstart file.
Comment 1 Adrian Reber 2007-09-04 17:06:48 EDT
Created attachment 186651 [details]
anaconda trace
Comment 2 Adrian Reber 2007-09-04 17:07:40 EDT
Created attachment 186661 [details]
kickstart file
Comment 3 Adrian Reber 2007-09-04 17:09:57 EDT
command to start the installation was:
boot net ks=http://10.32.0.1/js21.cfg ksdevice=eth1

anaconda version is:
anaconda installer init version 11.3.0.26 starting
Comment 4 Chris Lumens 2007-09-04 17:20:33 EDT

*** This bug has been marked as a duplicate of 276851 ***

Note You need to log in before you can comment on or make changes to this bug.