Bug 2775 - missing postgresql-data rpm
Summary: missing postgresql-data rpm
Status: CLOSED DUPLICATE of bug 2721
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: postgresql (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
: 2924 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-12 22:18 UTC by timnshan
Modified: 2015-01-07 23:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-13 14:18:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description timnshan 1999-05-12 22:18:07 UTC
The postgresql-data rpm that I have always seen on previous
releases of your software is not on the 6.0 CD. When
postgresql is started it aborts with an error about no data
directory, so I assume these two things are related. I
downloaded an rpm for postgresql-data from rufus.w3.com and
installed it. Now postgresql works as expected. Just thought
you should know

Comment 1 Bill Nottingham 1999-05-13 14:18:59 UTC
*** This bug has been marked as a duplicate of 2721 ***

Comment 2 Jeff Johnson 1999-05-19 15:13:59 UTC
*** Bug 2924 has been marked as a duplicate of this bug. ***

The package "postgresql-data" is missing, even if it is
cited in "postgesql" package docs as useful for novice
users.


Note You need to log in before you can comment on or make changes to this bug.