Bug 27774 - Wrong help browser user first time
Summary: Wrong help browser user first time
Status: CLOSED DUPLICATE of bug 12399
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-libs (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-15 11:45 UTC by Kjartan Maraas
Modified: 2013-04-02 04:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-21 00:03:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2001-02-15 11:45:15 UTC
The first time you open a help file for a GNOME app it's opened in 
netscape. All subsequent tries open in gnome-help-browser. Reporting it 
here because I think it's a problem in the URL-handler capplet in gnomecc.

Comment 1 Glen Foster 2001-02-16 01:07:48 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #2

Comment 2 Havoc Pennington 2001-03-21 00:03:24 UTC
Bug is in gnome-libs, libgnome/gnome-url.c, gnome_url_default_handler()
has the odd side effect of filling in the defaults, but since the author 
of gnome_url_show() didn't expect the odd side effect, it looks up the 
browser to use before calling gnome_url_default_handler().

Comment 3 Kjartan Maraas 2001-08-12 08:54:37 UTC
This works for me now. And I filed this two times it seems. Closing as duplicate.

*** This bug has been marked as a duplicate of 12399 ***


Note You need to log in before you can comment on or make changes to this bug.