Bug 27835 - Inconsistent samba logs
Inconsistent samba logs
Status: CLOSED DUPLICATE of bug 16644
Product: Red Hat Linux
Classification: Retired
Component: samba (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-15 15:41 EST by Need Real Name
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-15 15:51:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-02-15 15:41:28 EST
Samba creates inconsistent log files.
There are both: smb.log and log.smb

ls -lstr /var/log/samba/
total 120
  16 -rw-r--r--    1 root     root        12622 Feb 15 14:46 chuck.log
  72 -rw-r--r--    1 root     root        65937 Feb 15 14:46 nmb.log
   4 -rw-r--r--    1 root     root         1197 Feb 15 14:47 smb.log
   4 -rw-r--r--    1 root     root          585 Feb 15 14:47 log.smb
  24 -rw-r--r--    1 root     root        22391 Feb 15 14:47 log.nmb

This is inconsistent. Samba should always use smb.log
as it set in RedHat config.
The *.log files are rotated by logrotate.

Version:
rpm -q samba
samba-2.0.7-21ssl
Comment 1 Bill Nottingham 2001-02-15 15:44:23 EST
*** Bug 16644 has been marked as a duplicate of this bug. ***
Comment 2 Jonathan Kamens 2001-02-15 15:48:18 EST
If the bug I entered about this, 16644, is way, way older than this one, and
provides more detail than this one does, then why was that bug marked as a
duplicate of this one and closed, instead of the reverse?
Comment 3 Bill Nottingham 2001-02-15 15:51:11 EST
This bug is public, the other isn't.
Comment 4 Bill Nottingham 2001-02-16 12:37:21 EST
(made older bug public, now switching)

*** This bug has been marked as a duplicate of 16644 ***

Note You need to log in before you can comment on or make changes to this bug.