Bug 278911 - pulseaudio-esound-compat needs to obsolete esound (and esound-libs?)
pulseaudio-esound-compat needs to obsolete esound (and esound-libs?)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
: 279051 (view as bug list)
Depends On:
Blocks: F8Blocker
  Show dependency treegraph
 
Reported: 2007-09-05 13:44 EDT by Jesse Keating
Modified: 2013-01-09 21:38 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-05 14:01:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2007-09-05 13:44:19 EDT
Currently pulseaudio-esound-compat and esound will conflict.  There is no
Obsoletes/Provides in place.  Please correct this, then request that esound and
associated packages be removed from the collection.
Comment 1 Lennart Poettering 2007-09-05 14:01:28 EDT
This has already been fixed by my pulseaudio upload from yesterday, 0.10.svn2007090

Comment 2 Lennart Poettering 2007-09-06 10:22:11 EDT
*** Bug 279051 has been marked as a duplicate of this bug. ***
Comment 3 Vaclav "sHINOBI" Misek 2007-09-07 06:07:26 EDT
Shouldn't pulseaudio-esound-compat have also Provides esound? When it replaces
esound package, this should be IMO set.

Note You need to log in before you can comment on or make changes to this bug.