Bug 279051 - Can't upgrade from esound
Can't upgrade from esound
Status: CLOSED DUPLICATE of bug 278911
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-05 14:54 EDT by Bastien Nocera
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-06 10:22:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2007-09-05 14:54:05 EDT
pulseaudio-esound-compat conflicts with esound, but doesn't obsolete it. It
should obsolete the package if we want people to be able to upgrade with yum
(maybe with anaconda too?).

pulseaudio-esound-compat should also require everything needed to make it work
as an esound replacement.
Comment 1 Lennart Poettering 2007-09-06 10:14:22 EDT
This has already been reported in #278911 and fixed in 0.10.svn2007090.
Comment 2 Lennart Poettering 2007-09-06 10:22:10 EDT

*** This bug has been marked as a duplicate of 278911 ***

Note You need to log in before you can comment on or make changes to this bug.