Bug 27913 - Cannot install on DELL Laptop Inspiron 8000.
Cannot install on DELL Laptop Inspiron 8000.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
: 28684 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-15 20:27 EST by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-22 08:48:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-02-15 20:27:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.61 [en] (X11; I; Linux 2.2.12-20 i686)


Fisher version does not install on Inspiron 8000. Dowloaded the ISO images,
booted the CD, got the boot prompt, hit enter for install, kernel came up,
then some installer display saying something like "searching devices"
showed up. About 10 seconds later, the Laptop was power off ! Tried several
time and got same thing. If you

Reproducible: Always
Steps to Reproduce:
1.Boot the CD on Inspiron 8000
2.
3.
	

Actual Results:  Laptop powered off.

Expected Results:  Something wonderfull should have happend, I would get
Linux fisher installed on my machine.

No
Comment 1 Matt Wilson 2001-02-15 23:03:48 EST
boot with "linux nopcmcia".  After installing, edit /etc/pcmcia/config.opts and
take out the 0x800-0x8ff range from the ioport include section.  (you can do
this by pressing Ctrl+Alt+F2, then "chroot /mnt/sysimage".  Edit the file,  then
exit the chroot shell)

This is fixed in our current tree.

Comment 2 Matt Wilson 2001-02-22 08:48:47 EST
*** Bug 28684 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.