Bug 27937 - File
Status: CLOSED DUPLICATE of bug 25514
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-02-16 00:55 EST by Arlen Fletcher
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-02-16 00:55:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Arlen Fletcher 2001-02-16 00:55:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (Win98; U)

Installation fails,  here's what I see on the screen:
Waiting for X server to start.. X server started successfully
Traceback (innermost last):
  File "/usr/bin/anaconda", line 500, in ?
    extraModules = extraModules, pcicController = pcicController)
  File "/usr/lib/anaconda/todo.py", line 550, in __init__
  File "/usr/lib/anaconda/todo.py", line 592, in SetFdDevice
    if not floppyDrive: return
NameError: floppyDrive
install exited abnormally

Reproducible: Always
Steps to Reproduce:
1.Install from floppy or CD-ROM (created from iso file) Both floppy and CD-ROM install fine on my laptop.

Actual Results:  Installation fails - see Description above.

Expected Results:  Installation screen should have appeared

This machine has had RH Linux 6.2 and RH Linux 7.0 installed previously without any problems.

The machine has an ASUS P3B-F motherboard running Award BIOS 1006 (latest from ASUS).  128MB RAM, 3DFx VooDoo3D AGP board w/ 
16MB video RAM.  SoundBlaster Live! sound card, and USR 56K Performance Pro Modem (controller-based - not WinModem).  Serial Ports 1 
& 2 are disabled in BIOS, LPT1 enabled, MS Intellimouse Optical mouse on USB port.  Floppy drive is a NEC 1.44MB 3.5" drive.  Also have a 
100MB internal ZIP drive, Matsushita DVD Drive, and an HP CD9300 Internal CD-ROM burner.
Comment 1 Jeremy Katz 2001-02-16 03:04:00 EST
Please use the update image from
using the instructions described in the README of that directory or this fisher
release announcement.

*** This bug has been marked as a duplicate of 25514 ***

Note You need to log in before you can comment on or make changes to this bug.