Bug 28010 - up2date client reports 0% progress
Summary: up2date client reports 0% progress
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
: 28245 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-16 18:47 UTC by David Lawrence
Modified: 2015-01-07 23:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 01:33:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 2001-02-16 18:47:08 UTC
For each RPM downloaded, up2date reports 0% progress, which should be a
changing quantity terminating at 100%.

Comment 1 Glen Foster 2001-02-17 22:37:29 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #2

Comment 2 Adrian Likins 2001-02-18 00:28:51 UTC
The "0%" value only shows up in cases where the rpm has
already been downloaded, and is the cache in /var/spool/up2date.

Since it doesnt actually download the file, I'm just bouncing
the percentage to 100% for this scenario.

Comment 3 Adrian Likins 2001-02-18 00:37:28 UTC
Actually, why dont I just make the tui mode repect the "cached"
option thats already there and just display
"Already Downloaded. Reading from cache..."

or whatever better phrase someone think is approriate...

Comment 4 Adrian Likins 2001-02-19 03:21:53 UTC
*** Bug 28245 has been marked as a duplicate of this bug. ***

Comment 5 Cristian Gafton 2001-02-20 01:33:11 UTC
Assigned QA to jturner

Comment 6 Preston Brown 2001-02-26 23:53:31 UTC
fixed in wolverine.

Comment 7 Jay Turner 2001-03-02 14:15:36 UTC
Issue is resolved in the latest CVS code (3/2/01)


Note You need to log in before you can comment on or make changes to this bug.