Bug 28049 - xinetd.conf has invalid option
xinetd.conf has invalid option
Status: CLOSED DUPLICATE of bug 22687
Product: Red Hat Linux
Classification: Retired
Component: xinetd (Show other bugs)
7.1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-16 16:27 EST by Derrick Hamner
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-17 17:39:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derrick Hamner 2001-02-16 16:27:47 EST
In xinetd-2.1.8.9pre14-2.i386.rpm /etc/xinetd.conf has the line:
log_on_failure = HOST PID

PID is not a valid option for log_on_failure.
Comment 1 Glen Foster 2001-02-17 17:39:46 EST
We (Red Hat) should really try to resolve this before next release.
Comment 2 Trond Eivind Glomsrxd 2001-02-19 11:11:25 EST
Actually, it has already been fixed.

*** This bug has been marked as a duplicate of 22687 ***

Note You need to log in before you can comment on or make changes to this bug.