Bug 28052 - XFree 4.0 ViRGE driver busted
Summary: XFree 4.0 ViRGE driver busted
Status: CLOSED DUPLICATE of bug 26683
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-16 22:29 UTC by Matthew Kirkwood
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-17 16:24:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Desktop screenshot of Mozilla with the short combo box. (136.30 KB, image/jpeg)
2001-02-17 00:20 UTC, Mike A. Harris
no flags Details

Description Matthew Kirkwood 2001-02-16 22:29:21 UTC
The S3 ViRGE driver in the XFree 4.0.2 which ships with the Fisher beta
doesn't like the old 2Mb PCI card.  8bpp works fine, but in 16 and 24 the
cursor displays correctly, but the rest of the screen is squished up and
repeated.

What should look like:

     1111222233334444

is in fact:

     1234123412341234

The XF3 SVGA server works fine.

Comment 1 Mike A. Harris 2001-02-17 00:20:12 UTC
Created attachment 10260 [details]
Desktop screenshot of Mozilla with the short combo box.

Comment 2 Matthew Kirkwood 2001-02-17 09:52:47 UTC
Did you attach this to the wrong bug?

Comment 3 Mike A. Harris 2001-02-17 16:24:45 UTC
Yes, I did.  ;o)  Sorry..  Up late doing bug fixes, and had lots of windows
open.  Look at the screen shot if you don't believe me.  ;o)  Heehehe.
Thanks,
TTYL

Comment 4 Mike A. Harris 2001-02-17 16:32:46 UTC

*** This bug has been marked as a duplicate of 26683 ***


Note You need to log in before you can comment on or make changes to this bug.