Bug 28132 - IBM Java2 1.3 SDK doesn't work
IBM Java2 1.3 SDK doesn't work
Status: CLOSED DUPLICATE of bug 27090
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jakub Jelinek
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-17 02:58 EST by Alexander L. Belikoff
Modified: 2016-11-24 10:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-17 02:58:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander L. Belikoff 2001-02-17 02:58:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)


IBM Java2 SDK (installed from IBMJava2-SDK-1.3-5.0.i386.rpm) doesn't
seem to work anymore. When running 'java -verbose' last lines in the 
output, before the program hangs are:

[Preparing java/lang/ThreadLocal]
[Preparing java/lang/InheritableThreadLocal]


Reproducible: Always
Steps to Reproduce:
1.install Java SDK from the RPM above
2.run /opt/IBMJava-13/bin/java -verbose

	

Actual Results:  See above...

Expected Results:  Finality ((C) James Baker :-))

And BTW :-) Sun JDK 1.3 doesn't work either - I'm looking into it...
Comment 1 Jakub Jelinek 2001-02-17 04:02:52 EST
Sun has been informed (including a possible solution), I hope they will
fix JDK soon.

*** This bug has been marked as a duplicate of 27090 ***

Note You need to log in before you can comment on or make changes to this bug.