Bug 28135 - gtcd: Lacks config file to submit to cddb
Summary: gtcd: Lacks config file to submit to cddb
Status: CLOSED DUPLICATE of bug 21488
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-media   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: David Mason
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-17 13:24 UTC by Jon Reeves
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-17 13:24:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jon Reeves 2001-02-17 13:24:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.16-22smp i686)


As installed, gtcd presents no submit destination choice in the submit
dialog.

Reproducible: Always
Steps to Reproduce:
1. Open the track editor
2. Click the "Submit" button
3. Observe no choices on the "To:" pulldown
	

Expected Results:  There should have been choices available.

When I installed the configuration file
/usr/share/gnome/cddb-submit-methods from the
source RPM, it worked correctly.  Thus, this looks like a packaging error.

Comment 1 Jon Reeves 2001-02-17 13:57:17 UTC
Sorry about that: I *swear* I searched first...

*** This bug has been marked as a duplicate of 21488 ***


Note You need to log in before you can comment on or make changes to this bug.