Bug 28305 - [cpqarray.c:982] kernel crash during install on a Compaq DL360 (cpqarray)
[cpqarray.c:982] kernel crash during install on a Compaq DL360 (cpqarray)
Status: CLOSED DUPLICATE of bug 26472
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
: 29587 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-19 09:37 EST by Kjartan Maraas
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-28 10:38:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2001-02-19 09:37:11 EST
I just tried installing on a Compaq ProLiant DL360 which has a Win2K
installation on it from earlier. I installed on partitions after the W2K
partition which itself is 3+ GB. So I created a 30 MB boot partition, a
1200 MB swap partition and left the rest ~5.5 GB to /. Formatting seemed
to go ok, and I had no other problems thus far.

When I pressed next on the final screen before copying the packages I got
the following kernel BUG:

kernel BUG at cpqarray.c:982!
invalid operand: 0000
CPU:
0
EIP:
0010:[<e8c2f603>]
EFLAGS: 00010082
eax: 0000001e	ebx: e0ebb200	ecx: e7fd8000	edx: c0231d28
esi: e7500134	edi: e74dfe10	ebp: e7a33400	esp: e7e23e94
Process kupdate (pid: 6, stackpage=e7e23000)
Stack:
e8c30e3b e8c314f1 000003d6 000000e8 00000020 c026fc40 c026fc68 00000002
	e0497620 c015702a c026fc40 00000000 000003e8 00004000 c026fc70 e74e2420
	00000400 00000000 00000000 00100b60 e74e2420 00000400 00000001 00000100
Call Trace: [<e8c30e3b>] [<e8c314f1>] [<c015702a>] [<c015eb22>]
[<c0157165>] [<c012f536>] [<c015719c>] [<c0157423>] [<c01312e8>]
[<c0131372>] [<c0107b54>] [<c0131634>] [<c01074fe>] [<c0131560>]
Code: 0f 0b c4 0c 8b 57 04 8b 07 89 50 04 89 02 57 e8 2c 7f 52

Cheers
Kjartan Maraas
Comment 1 Glen Foster 2001-02-21 10:09:21 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 2 Michael K. Johnson 2001-02-22 10:49:15 EST
Made the bug report visible to Compaq
Comment 3 Michael K. Johnson 2001-02-26 22:43:51 EST
*** Bug 29587 has been marked as a duplicate of this bug. ***
Comment 4 Kjartan Maraas 2001-02-28 05:58:31 EST
Tried installing Wolverine on this machine today. Got a message saying "No valid
devices to install on" or something similar. The install died and the machine
rebooted.

Comment 5 Michael K. Johnson 2001-02-28 14:08:26 EST

*** This bug has been marked as a duplicate of 26472 ***
Comment 6 Kjartan Maraas 2001-03-15 10:08:05 EST
Tried installing with qa0309 iso today and it works. Haven't booted the server 
yet, but it formatted the partitions and started installing package just fine.


Note You need to log in before you can comment on or make changes to this bug.