Bug 283071 - Microcode is outdated
Microcode is outdated
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: microcode_ctl (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jon Masters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-07 15:50 EDT by Jordan Russell
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-08 01:42:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jordan Russell 2007-09-07 15:50:53 EDT
Description of problem:
RHEL5's microcode.dat file is outdated:

-rw-r--r-- 1 root root 798555 Dec  4  2006 /etc/firmware/microcode.dat

As was widely reported, Intel released newer microcode a few months ago to
address reliability issues on Core 2-based processors.

FWIW, Microsoft found the issues serious enough to warrant releasing a "critical
update" for their operating systems.

(See also bug #214431 against Fedora.)

Version-Release number of selected component (if applicable):
microcode_ctl-1.15-1.40.el5
Comment 1 Jon Masters 2007-09-08 01:42:39 EDT
This package has long since been updated. Have you tried running a system update?

Jon.
Comment 2 Jordan Russell 2007-09-08 02:40:32 EDT
(?) I'm not seeing any indication that an update exists for RHEL5's
microcode_ctl package. "yum update" doesn't list any available updates, and
ftp://ftp.redhat.com/pub/redhat/linux/enterprise/5Server/en/os/SRPMS/ shows the
same version I have.
Comment 3 Jon Masters 2007-09-08 17:07:25 EDT
Ah. It's in 5.1, but not 5.0 at this moment in time. I will check on that - but
it will shortly be available in 5.1 anyway.

Jon.

Note You need to log in before you can comment on or make changes to this bug.