Bug 28308 - KDM bombs out in runlevel 5
Summary: KDM bombs out in runlevel 5
Status: CLOSED DUPLICATE of bug 25029
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-19 15:05 UTC by Ray Parish
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-19 15:05:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ray Parish 2001-02-19 15:05:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)


with inittab set to go to runlevel 5 on boot and KDE in 
the /etc/sysconfig/desktop file. KDM bombs.

Reproducible: Always
Steps to Reproduce:
1.Install Fisher
2.Set KDE as GUI
3.Set for X startup
4.Cirrus video card.
	

Actual Results:  KDM bombs and click ok and still gets bomb.

The error in /var/log/messages 
reads

kdm[955]: Unknown session exit code 253 from process 967

Expected Results:  No bomb.

I moved to GNOME as my display manager for boot up and all is well.

Comment 1 Bernhard Rosenkraenzer 2001-02-20 17:56:16 UTC
Please check the release notes before reporting a bug.

*** This bug has been marked as a duplicate of 25029 ***


Note You need to log in before you can comment on or make changes to this bug.