Bug 283581 - a-eject-menu.png is a tar of all other png files
Summary: a-eject-menu.png is a tar of all other png files
Status: CLOSED DUPLICATE of bug 250307
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-media   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-08 15:06 UTC by Doncho Gunchev
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-09 09:46:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Doncho Gunchev 2007-09-08 15:06:49 UTC
Description of problem:
/usr/share/pixmaps/gnome-cd/themes/None/a-eject-menu.png is a tar of all other 
png files in /usr/share/pixmaps/gnome-cd/themes/None/.

Version-Release number of selected component (if applicable):
gnome-media-2.18.0-3.fc7

How reproducible:
always

Steps to Reproduce:
1. install gnome media
2. run: file /usr/share/pixmaps/gnome-cd/themes/None/a-eject-menu.png

Actual results:
/usr/share/pixmaps/gnome-cd/themes/None/a-eject-menu.png: POSIX tar archive 
(GNU)


Expected results:
No file extension abuse.

Additional info:
I think it's just packaging mistake.

Comment 1 Bastien Nocera 2007-09-09 09:46:26 UTC
It's not a packaging mistake, it's was an upstream mistake.

Already fixed in 2.19.92

*** This bug has been marked as a duplicate of 250307 ***


Note You need to log in before you can comment on or make changes to this bug.