Bug 28429 - Miscellaneous error messages from KDE
Summary: Miscellaneous error messages from KDE
Status: CLOSED DUPLICATE of bug 25029
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-20 14:10 UTC by Alexander L. Belikoff
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 14:11:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
startx KDE-related output (3.80 KB, text/plain)
2001-02-20 14:11 UTC, Alexander L. Belikoff
no flags Details

Description Alexander L. Belikoff 2001-02-20 14:10:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.17-14smp i686; Nav)


When started up, KDE spits quite a number of error messages. See file
attached.

Reproducible: Always
Steps to Reproduce:
1. put 'exec startkde' at the top of your ~/.Xclients
2. chmod 755 ~/.Xclients
3. startx
	

Actual Results:  See the file attached

Expected Results:  Ideally, no messages. :-)

The file attached is startx output. It corresponds to the following
session: start KDE, start xterm by clicking on a panel icon, kill xterm,
click on the logout button, exit.

Comment 1 Alexander L. Belikoff 2001-02-20 14:11:05 UTC
Created attachment 10480 [details]
startx KDE-related output

Comment 2 Bernhard Rosenkraenzer 2001-02-20 17:50:22 UTC
Please read at the very least the release notes before reporting a bug.

*** This bug has been marked as a duplicate of 25029 ***

Comment 3 Bernhard Rosenkraenzer 2001-02-20 17:51:51 UTC
Oops, sorry, just closed the wrong bug number. I should really stop working when
I'm sick.

Anyway, this is fixed in 2.1-1.


Note You need to log in before you can comment on or make changes to this bug.