Bug 28431 - kdm keeps dying by signal 11
kdm keeps dying by signal 11
Status: CLOSED DUPLICATE of bug 25029
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-20 09:17 EST by Alexander L. Belikoff
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 09:17:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander L. Belikoff 2001-02-20 09:17:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.17-14smp i686; Nav)


In the stock full installation, KDM keeps dying by signal 11. GDM seems to
be fine.

Reproducible: Always
Steps to Reproduce:
1. set initdefault level to 5 in /etc/inittab
2. make sure DESKTOP="KDE" in /etc/sysconfig/desktop
3. restart the machine
	

Actual Results:  X starts and you see a KDE coredump traceback window

Expected Results:  KDM working

The display is running in 1024x768 16bpp (no problems w/ X settings)

I wasn't able to record the traceback, sine there was no destination to
paste it to yet it seems to be rather longish.
Comment 1 Bernhard Rosenkraenzer 2001-02-20 12:54:12 EST
Please read the release notes before reporting a bug.

*** This bug has been marked as a duplicate of 25029 ***

Note You need to log in before you can comment on or make changes to this bug.