Bug 284731 - [RHEL 5.1]: ia64 pygrub does not correctly parse elilo.conf 'read-only'
Summary: [RHEL 5.1]: ia64 pygrub does not correctly parse elilo.conf 'read-only'
Status: CLOSED DUPLICATE of bug 288371
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
(Show other bugs)
Version: 5.1
Hardware: ia64 Linux
medium
low
Target Milestone: ---
: ---
Assignee: Xen Maintainance List
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-10 16:02 UTC by Chris Lalancette
Modified: 2010-07-19 13:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-19 13:19:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Lalancette 2007-09-10 16:02:59 UTC
Description of problem:
When pygrub reads the disk of a PV ia64 guest, it parses the elilo.conf file. 
However, the "read-only" parameter is being ignored, so it is not passed to the
domain as a kernel parameter.  There is an upstream patch here:

http://lists.xensource.com/archives/html/xen-devel/2007-08/msg00052.html

To fix this.

Comment 1 Chris Lalancette 2007-09-19 13:19:00 UTC
I'm silly.  This bug is a dup of an earlier one I opened, I just didn't notice
:).  Closing.

Chris Lalancette

*** This bug has been marked as a duplicate of 288371 ***

Comment 2 Chris Lalancette 2010-07-19 13:28:15 UTC
Clearing out old flags for reporting purposes.

Chris Lalancette


Note You need to log in before you can comment on or make changes to this bug.