Bug 28529 - Fatal RPM error with GLIBC
Summary: Fatal RPM error with GLIBC
Status: CLOSED DUPLICATE of bug 28369
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-21 02:59 UTC by Henri Schlereth
Modified: 2015-01-07 23:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-21 02:59:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Henri Schlereth 2001-02-21 02:59:37 UTC
After changing from /var/spool/up2date (cf.# 28528) to /home/up2date I get the following running 
up2date -u

solving RPM dependencies...
There was a fatal RPM error. The message was:
The package glibc-common-2.2.2-3 conflicts with: glibc

I will try a download next.

Comment 1 Adrian Likins 2001-02-21 04:32:20 UTC

*** This bug has been marked as a duplicate of 28369 ***


Note You need to log in before you can comment on or make changes to this bug.