Bug 28369 - up2date fails with conflict
Summary: up2date fails with conflict
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
low
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
: 27158 28529 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-20 00:23 UTC by Alan Cox
Modified: 2015-01-07 23:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-06 05:32:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2001-02-20 00:23:40 UTC
Up2date is now bombing out immediately with
'glibc-common-2.2.1-3 conflicts with glibc'

Comment 1 Cristian Gafton 2001-02-20 01:34:29 UTC
Assigned QA to jturner

Comment 2 Adrian Likins 2001-02-20 03:27:20 UTC
just commited some code which should handle this case a little better.
jay, can you verify?



Comment 3 Adrian Likins 2001-02-21 04:32:16 UTC
*** Bug 28529 has been marked as a duplicate of this bug. ***

Comment 4 Glen Foster 2001-02-21 15:04:50 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #2

Comment 5 Preston Brown 2001-02-26 23:57:21 UTC
*** Bug 27158 has been marked as a duplicate of this bug. ***

Comment 6 Preston Brown 2001-03-06 05:32:32 UTC
Jay, did you verify this is fixed in CVS?

Comment 7 Jay Turner 2001-03-07 19:15:59 UTC
Yeah, this looks taken care of in CVS version.


Note You need to log in before you can comment on or make changes to this bug.