Bug 28544 - setsysfont vs. vga=ext
Summary: setsysfont vs. vga=ext
Status: CLOSED DUPLICATE of bug 26901
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-21 07:02 UTC by Marty Shannon
Modified: 2014-03-17 02:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-21 07:02:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marty Shannon 2001-02-21 07:02:55 UTC
/sbin/setsysfont (& its ancillary /etc/sysconfig files) pay no attention to
a lilo/boot request for 50-line mode for the console (vga=ext).  Since
several other scripts in this package pay attention to /proc/cmdline,
there's no good reason for setsysfont to ignore it.

Comment 1 Bill Nottingham 2001-02-21 07:07:35 UTC

*** This bug has been marked as a duplicate of 26901 ***


Note You need to log in before you can comment on or make changes to this bug.