Bug 285731 - anaconda does not allow to change language and keyboard settings if no installation key is entered
anaconda does not allow to change language and keyboard settings if no instal...
Status: CLOSED DUPLICATE of bug 252349
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: David Lehman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-11 06:41 EDT by Navid Sheikhol-Eslami
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-11 12:19:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Navid Sheikhol-Eslami 2007-09-11 06:41:11 EDT
Description of problem:

If an Installation Number is not entered, it is impossible to navigate back and
change the language and keyboard preferences.

Version-Release number of selected component (if applicable):

RHEL5*

How reproducible:

Installing a RHEL5 interactively in Graphical mode (not tested in text-ui).

Steps to Reproduce:
1. begin an installation (in graphical mode)
2. press "Next" using leaving the defaults
3. when asked, select "Skip entering Installation Number" and then "OK"
4. confirm by pressing "Skip"
5. once on the partitions layout selection screen, press "Back" to change the
keyboard selection
6. you will be prompted for the installation number, which you can Skip

Actual results:

The partition layout selection screen is still displayed.

Expected results:

The keyboard selection screen is displayed regardless of having entered an
installation number, allowing the user to change the settings without having to
reboot and restart the installer to change those preferences.

Additional info:
Comment 1 David Lehman 2007-09-11 12:19:27 EDT

*** This bug has been marked as a duplicate of 252349 ***

Note You need to log in before you can comment on or make changes to this bug.