Bug 28602 - reboot of computer fails
Summary: reboot of computer fails
Status: CLOSED DUPLICATE of bug 26444
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-21 13:07 UTC by Michael Redinger
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-21 22:12:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2001-02-21 13:07:53 UTC
When rebooting (halt works fine) a Compaq Workstation AP200, right
before restart the monitor looses the signal, the computer stops.
Have to press the power button, ctrl-alt-del doesn't work either here.

This worked fine in beta3. Might be related to #23322 (this problem is
resolved in beta4).

Comment 1 Arjan van de Ven 2001-02-21 13:44:04 UTC
Can you try the lilo / append option "apm=realmode"?
that should restore the beta3 behavior

Comment 2 Michael Redinger 2001-02-21 22:12:40 UTC
No, that doesn't help. I' almost sure this worked in B3 (you say it should work.
Therefore I'm feeling somewhat unsure; I tested B3 on that computer some days -
dont't think I didn't try a reboot, only halts, that would be very untypical for
me - I hardly ever use halt)- should I grab the B3 copy and try it again? Just
in case ...


Comment 3 Arjan van de Ven 2001-03-21 18:26:02 UTC
Could you try the suggestions for the kernel options as mentioned
on bug 26444? This looks like a duplicate of that.

*** This bug has been marked as a duplicate of 26444 ***


Note You need to log in before you can comment on or make changes to this bug.