Bug 288331 - RFE: enable a method to switch boot device on an existing guest
RFE: enable a method to switch boot device on an existing guest
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
: FutureFeature
: 331201 431065 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-12 15:32 EDT by Jesse Keating
Modified: 2013-01-09 21:38 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-25 09:34:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2007-09-12 15:32:41 EDT
There are times when I want to re-use an existing guest setup, but re-install or
boot a Live image or something.  For this reason I would like to be able to
select what the boot device should be.
Comment 1 Cole Robinson 2008-03-06 17:27:45 EST
This has been added upstream:

http://hg.et.redhat.com/virt/applications/virt-manager--devel?cs=4770f435ab01

You should now be able to go to Details->Boot Device to choose the boot method
for a guest. There are a couple screen shots here:

https://www.redhat.com/archives/et-mgmt-tools/2008-March/msg00017.html
Comment 2 Cole Robinson 2008-03-06 17:28:13 EST
*** Bug 431065 has been marked as a duplicate of this bug. ***
Comment 3 Cole Robinson 2008-03-10 11:22:31 EDT
*** Bug 331201 has been marked as a duplicate of this bug. ***
Comment 4 Jon Stanley 2008-04-23 16:29:24 EDT
Adding FutureFeature keyword to RFE's.
Comment 5 Cole Robinson 2008-11-25 09:34:53 EST
This is in F9 and up. Closing.

Note You need to log in before you can comment on or make changes to this bug.