Bug 431065 - Please add boot device selection
Please add boot device selection
Status: CLOSED DUPLICATE of bug 288331
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-31 10:35 EST by Soren Hansen
Modified: 2008-03-06 17:28 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-06 17:28:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Soren Hansen 2008-01-31 10:35:45 EST
Description of problem:

I'd like to use virt-manager for installation testing, but as virt-manager has
not way to define the device from which it'll boot, there's no way for me to do
that. Could that be added, please?
Comment 1 Cole Robinson 2008-03-06 17:28:12 EST

*** This bug has been marked as a duplicate of 288331 ***

Note You need to log in before you can comment on or make changes to this bug.