Bug 2887 - netscape 4.51 crashes when loading http://java.sun.com
netscape 4.51 crashes when loading http://java.sun.com
Status: CLOSED DUPLICATE of bug 2711
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-17 15:50 EDT by e.mergl
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-17 17:50:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description e.mergl 1999-05-17 15:50:20 EDT
When loading the URL http://java.sun.com netscape crashes.

The last lines of strace are:
--- SIGSEGV (Segmentation fault) ---
getpid()                                = 922
kill(922, SIGBUS)                       = 0
--- SIGBUS (Bus error) ---
+++ killed by SIGBUS +++

And yes, the environment variable CLASSPATH is unset.
Comment 1 Bill Nottingham 1999-05-17 17:50:59 EDT
*** This bug has been marked as a duplicate of 2711 ***

Note You need to log in before you can comment on or make changes to this bug.