Bug 288911 - [ml_IN] three combination are render improperly (pango)
[ml_IN] three combination are render improperly (pango)
Status: CLOSED DUPLICATE of bug 223169
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-13 03:43 EDT by A S Alam
Modified: 2013-07-02 20:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-27 23:10:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
give combination in pango, qt application (232.78 KB, image/png)
2007-09-13 03:43 EDT, A S Alam
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 469534 None None None Never

  None (edit)
Description A S Alam 2007-09-13 03:43:01 EDT
Description of problem:
Rendering is incorrect for Malayalam with following
1)
[അപ്ഗ്റേഡ്]
0D05 + 0D2A + 0D4D + 0D17 + 0D4D + 0D31 + 0d47 + 0D21 + 0D4D

2) [വ്യക്തം]
0D35 + 0D4D + 0D2F + 0D15 + 0D4D + 0D24 + 0d02


3) [ഇന്‍സ്റ്റോള്‍]
0D07 + 0D28 + 0D4D + 200D + 0D38 + 0D4D + 0D31 + 0D4D + 0D31 + 0D4B + 0D33 +
0D4D + 200D


Version-Release number of selected component (if applicable):
pango-1.18.1-1.fc8

How reproducible:
Everytime

Steps to Reproduce:
1. Select  RAW code to input above Unicode
2.Type above combination in 
gedit and qt based application or copy paste these combination


Actual results:
as in gedit

Expected results:
as in qt

Additional info:
Comment 1 A S Alam 2007-09-13 03:43:01 EDT
Created attachment 194351 [details]
give combination in pango, qt application
Comment 3 A S Alam 2007-09-13 03:45:42 EDT
upstreamed at Gnome bugzilla:
http://bugzilla.gnome.org/show_bug.cgi?id=469534
Comment 4 Liang Zhang 2007-09-27 23:05:22 EDT
I think this bug is the same as bug223169.
We can close it.
:)
Comment 5 Liang Zhang 2007-09-27 23:10:55 EDT

*** This bug has been marked as a duplicate of 223169 ***

Note You need to log in before you can comment on or make changes to this bug.