Bug 28904 - Install only installs array device C0
Summary: Install only installs array device C0
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dev   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-22 19:28 UTC by Bryan Leopard
Modified: 2005-10-31 22:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-29 23:18:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan Leopard 2001-02-22 19:28:53 UTC
Unable to see the drives connected to a second array controller in the 
system due to the fact that the only array device installed is C0.  This 
will happen with any two array controllers in the system.

Comment 1 Michael Fulbright 2001-02-23 16:42:25 UTC
What type of hardware is this?

Comment 2 Bryan Leopard 2001-02-23 16:55:01 UTC
This will happen on any Compaq ProLiant server.  It has to do with the fact 
that the OS installer does not install any more device nodes than C0, so the 
second controller does not have a device node associated with it.

Comment 3 Preston Brown 2001-02-23 20:58:43 UTC
makedev bug?

Comment 4 Glen Foster 2001-02-23 21:49:30 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #2


Comment 5 Matt Wilson 2001-02-28 15:17:12 UTC

*** This bug has been marked as a duplicate of 26649 ***

Comment 6 Matt Wilson 2001-03-29 23:18:48 UTC
(reopening this, it was a dev package bug, different than the anaconda bug)


Comment 7 Matt Wilson 2001-03-29 23:19:49 UTC
fixed in dev-3.1.0-14


Note You need to log in before you can comment on or make changes to this bug.