Bug 291241 - grub splash image HTML instead of image (again)
grub splash image HTML instead of image (again)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
: 291251 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-14 12:47 EDT by Tom London
Modified: 2013-03-05 22:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-14 16:19:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom London 2007-09-14 12:47:53 EDT
Description of problem:
Looks like /boot/grub/splash.xpm.gz is an HTML file again.

Version-Release number of selected component (if applicable):
fedora-logos-7.92.1-1.fc8

How reproducible:
Yes!

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ignacio Vazquez-Abrams 2007-09-14 12:52:04 EDT
*** Bug 291251 has been marked as a duplicate of this bug. ***
Comment 2 Matthias Clasen 2007-09-14 16:19:00 EDT
Notting fixed this.

Note You need to log in before you can comment on or make changes to this bug.