Bug 291251 - no grub splash screen, /boot/grub/splash.xpm.gz is HTML
no grub splash screen, /boot/grub/splash.xpm.gz is HTML
Status: CLOSED DUPLICATE of bug 291241
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-14 12:48 EDT by John Dennis
Modified: 2013-03-05 22:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-14 12:52:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Dennis 2007-09-14 12:48:13 EDT
with fedora-logos-7.92.1-1.fc8 installed grub no longer boots with a splash
screen, although it's enabled. I tried to verify that /boot/grub/splash.xpm.gz
was indeed a valid xpm image file and discovered it was HTML, that seems very
suspicious.
Comment 1 Ignacio Vazquez-Abrams 2007-09-14 12:52:03 EDT

*** This bug has been marked as a duplicate of 291241 ***

Note You need to log in before you can comment on or make changes to this bug.