Bug 2918 - emacs garbage screens
emacs garbage screens
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: emacs (Show other bugs)
6.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-18 19:09 EDT by wilibear
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-26 11:50:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wilibear 1999-05-18 19:09:20 EDT
With emacs and emacs-X installed, when emacs
is invoked, the window it pops up in is unusually
wide, and typing and cursor movement cause
strange scramblings of the text to occur.

For whatever reason, this bug went away for me
when I applied the netscape java fix mentioned
in, for example, bug # 2495 (using chkfontpath).
Comment 1 Derek Tattersall 1999-05-19 10:36:59 EDT
Have not been able to reproduce the symptoms reported on any of
several systems.
Comment 2 wilibear 1999-05-19 23:36:59 EDT
I just noticed bug #2295 --- I've got a
Diamond Viper 550 (Riva TNT) on a PII/400.
My probs are not limited to emacs.  Netscape
hangs (even with chkfontpath workaround). When
running info in KDE's terminal emulator kvt,
the terminal window accumulates random pixels
of text-color where they should be background
color.

Problems do not occur with RH5.2 &
XFree86-3.3.3.1 and KDE-1.1.1.
Comment 3 Derek Tattersall 1999-05-20 11:22:59 EDT
Seems to be a riva driver problem.
Comment 4 Preston Brown 1999-05-26 11:50:59 EDT
emacs garbage screens are related to the chkfontpath problem which
support knows about.  The other problems mentioned in this bug report
are not related, and if they persist, should be filed under a fresh
bug report.

Note You need to log in before you can comment on or make changes to this bug.