Bug 29204 - kdm crashes with SIGSEGV (signal 11) when launched
kdm crashes with SIGSEGV (signal 11) when launched
Status: CLOSED DUPLICATE of bug 25029
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-24 13:48 EST by Sheffer Clark
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-24 14:22:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sheffer Clark 2001-02-24 13:48:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)


My system uses a 400 MHz Celeron processor ,an Intel 440BX chipset, Nvidia 
GeForce2 MX video card, with a 45GB WD drive.

Message displayed when kdm crashes:

The application kdm (kdm) crashed and caused signal 11(SIGSEGV)...
(see backtrace)

This is the second of two bugs I've entered against 'fisher'. The first 
involves a problem with Disk Druid creating partitions on a 45GB hard disk 
and does not happen with Redhat 7.0 or other Linux
distributions.  This might or might not be related and I only entioned
it her because kdm appears to have problems reading configuration files.


Reproducible: Always
Steps to Reproduce:
1. Installed 'Fisher' with GeForce2 MX video card
2. Choose to lauch X-Windows as default login.
3. Rebooted and launched Linux.
	

Expected Results:  KDE should have launched and displayed login screen.

Backtrace:

#0 0x410faa19 in __wait4() from /lib/libc.so.6
#1 0x4026508c in __DTOR_END__() from /lib/libc.so.6
#2 0x406dd55c8 in kcrash:defaultCrashHandler() from /usr/lib/libkdcore.so.3
#3 <signal handler called>
#4 __errno_location() at errno.c: 25
#5 0x40762969 in QFile::open() from /usr/lib/qt-2.2.3/lib/libqt.so.2
#6 0x40569721 in KconfigINIBackEnd:parseConfigFiles 
fro /usr/lib/kdecore.so.3
...
Comment 1 Bernhard Rosenkraenzer 2001-02-24 14:22:04 EST
Before reporting a bug, please check if it has already been reported.

More importantly, please read the release notes before installing a new 
version, especially if it's a beta version! See "known problems and 
workarounds in this beta" in the release notes for what you can do.
Comment 2 Bernhard Rosenkraenzer 2001-02-24 14:23:42 EST

*** This bug has been marked as a duplicate of 25029 ***

Note You need to log in before you can comment on or make changes to this bug.