Bug 292621 - crontabs: run-parts script bug and quick fix
crontabs: run-parts script bug and quick fix
Status: CLOSED DUPLICATE of bug 264741
Product: Fedora
Classification: Fedora
Component: crontabs (Show other bugs)
7
All Linux
medium Severity low
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-16 17:32 EDT by rmhristev
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-17 04:41:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rmhristev 2007-09-16 17:32:09 EDT
Description of problem:

Bug in run-parts script, crontabs do not run

Version-Release number of selected component (if applicable):

crontabs-1.10-15.fc7.noarch

How reproducible:

always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Line 5 in script currently reads: 

    [ "$AUX1" == $AUX2 ] || exit 0

and it should be:

    [ "$AUX1" == "$AUX2" ] && exit 0
Comment 1 Marcela Mašláňová 2007-09-17 04:41:01 EDT

*** This bug has been marked as a duplicate of 264741 ***

Note You need to log in before you can comment on or make changes to this bug.